[РЕШЕНО] missing packages: authselect-compat / Centos 8 / Rocky Linux

[РЕШЕНО] missing packages: authselect-compat / Centos 8 / Rocky Linux 1

missing packages: authselect-compat

Ошибка

При установке Centos 8 / Rocky linux 8 при помощи kickstart из минимального образа (CentOS-8.3.2011-x86_64-minimal.iso, Rocky-8.4-x86_64-minimal.iso) появляется ошибка:

missing packages: authselect-compat

Причина этой ошибки в том, что пакет authselect-compat лежит в репозитории AppStream, а в минимальном образе дистрибутива этот репозиторий не подключен

Решение

В kickstart-файл прописать опции для добавления репозиториев (например для Rocky Linux):

...
# Create repositories
repo --name=BaseOS --baseurl=https://download.rockylinux.org/pub/rocky/8/BaseOS/x86_64/os/
repo --name=AppStream --baseurl=https://download.rockylinux.org/pub/rocky/8/AppStream/x86_64/os/
...

Эти строки приписываются например после опций разбивки дисков

Максим Макаров

У блога появился хостинг, его любезно предоставила компания Облакотека. Облакотека - облачные сервисы для создания и управления виртуальной ИТ-инфраструктурой.
Если вам понравился мой блог и вы хотели бы видеть на нем еще больше полезных статей, большая просьба поддержать этот ресурс.

Оцените автора
IT Draft
Подписаться
Уведомить о
guest
0 комментариев
Межтекстовые Отзывы
Посмотреть все комментарии
0
Оставьте комментарий! Напишите, что думаете по поводу статьи.x
()
x